Известны стороны прямоугольника, напишите программу, которая рассчитывает и выводит на экран
периметр прямоугольника.

YuliaPyatova YuliaPyatova    2   12.02.2021 13:33    3

Ответы
gabdrahmanova951 gabdrahmanova951  12.02.2021 13:40

PASCAL

 

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика