Известны координаты трех точек. составить программу нахождения площади треугольника, построенного по этим точкам

Maga052005 Maga052005    1   22.08.2019 07:20    2

Ответы
DianaSagatbekova DianaSagatbekova  05.10.2020 12:03
Program n1;
var x1,x2,y1,y2,x3,y3,S: real;
begin
write('введите координаты точки А: ');
readln(x1,y1);
write('введите координаты точки B: ');
readln(x2,y2);
write('введите координаты точки C: ');
readln(x3,y3);
S:=0.5*((x1-x3)*(y2-y3)-(x2-x3)*(y1-y3));
writeln('площадь: ',abs(S));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика