Известны длины сторон треугольника a, b, c. Написать программу, вычисляющую площадь этого треугольника (по формуле Герона). Выполнить программу для исходных данных a=3, b=4, c=5. Язык Паскаль я не понимаю как это делается

888DeLtApLaN888 888DeLtApLaN888    1   11.04.2020 11:19    3

Ответы
макс2996 макс2996  06.08.2020 13:50

program GWR;

var

 p1,a,b,c,s:real;

 begin

 writeln('Введите чему равны стороны треугольников :');

 readln(a,b,c);

 p1 := (a + b + c)/ 2;

 s := sqrt(p1*(p1-a)*(p1-b)*(p1-c));

 write(s);

 end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика