tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Известны длины сторон a, b,
Известны длины сторон a, b, c напишите программу вычесляющую площадь этого треугольника a=3 b=4 c=5 s=6.0
kamilaCOOL777
1 14.07.2019 13:40
3
Ответы
lololo781
03.10.2020 04:04
Var
a,b,c:integer;
s,p:real;
begin;
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Оленка124683
03.10.2020 04:04
P=3+4+5=12=12:6=2ответ верный !
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ддииммоонн
26.04.2020 17:28
Напишите программу, которая считывает два натуральных числа a и b и выводит наибольшее значение из них. При решении задачи можно пользоваться только целочисленными арифметическими...
andryshaua1
26.04.2020 17:28
Крч нужен двухэтажный дом на языке КуМиР чертёжник напишите только код алкоритма...
TokOst
22.09.2020 06:47
В олимпиаде по информатике участвовали ученики 7а класса, 7б класса , 7в класса, 7г класса. Из них 8 учеников 7а, 6 – 7б, 5 – 7в. Сообщение о том, что победил ученик 7б , несет 2 бита...
Dimas1694
22.09.2020 06:47
Реши задачу. (ответ округли до целых). Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 273 Кбайт?...
Ivan326154353
29.06.2019 10:50
Дан массив целых чисел из n элементов, заполненный случайным образом числами из промежутка [-10,20]. подсчитать количество элементов массива, значения которых больше заданного числа...
kuznecov16
05.05.2021 20:54
С Где ошибки? Если не сложно напишите правильный код#include iostream #include locale.h using namespace std;void pervyy(int M, int P, int t, int tarif){ cout Введите номер месяца:...
sanay06
05.05.2021 20:57
Назовите объект содержащий функции для загрузки и сохранения изображения...
карина2333
25.07.2019 21:10
Костю и мишу отправили е ручью за водой. как им набрать из ручья с 5л и 7л ведер и вкопанной у ручья бочкм ровно 3 литра воды...
finicot
25.07.2019 21:10
Как изменится кинетическа энергия фотоэлектронов при уменьшении частоты в 2 раза...
Nastya3748
25.07.2019 21:10
Как изменится кинетическач энергия фотоэлнетрогов при уменьшении частоты в 2 раза...
Популярные вопросы
5придложений с причастным оборотом...
2
Оцените от 1 до 10? 10 делала 2/3 часа ...
3
Сочинение о семье на башкирском языке (кратко). с переводом...
1
Плюсы и минусы сотрудничества россии и китая...
2
Куда мы поедем из сургута в омск,из сургута в краснодар? скажите частями света...
2
Перевести число 17,25 десятичных в двоичную систему счисления. с пояснением...
1
Гусеница длиной 55 миллиметров , двигаясь равномерно, проползла мост за 2,5 часа....
3
Какое слова является существительным а)белый в) белизна с)белый д)белить е)побелить...
2
Эссе на тему: трудовое право как инструмент государственной политики стабилизации...
2
Какие социальные программы поддержки населения в дагестане вы могли бы предложить...
1
a,b,c:integer;
s,p:real;
begin;
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.