Изучите блок-схему и напишите программу на языке С++ в среде Code Blocks
#include
using namespace std;
int main ()
{int ответ
, ответ
;
S = ответ
;
for (i=ответ
; ответ
<=ответ
; i+=ответ
)
{
S=ответ
;
}
cout << "S= " << ответ
;
return 0;
}
Рассчитайте и укажите какое получится значение S = ответ
Исправьте фрагменты программы, содержащие пустые окна на соответствующий код для получения результата решения данной задачи.
Для ответов воспользуйтесь следующими словами и данными, вписав их в пустые окна ответов (величина рассчитанного значения S не указана):
S (использовать 3 раза)
i (использовать 3 раза)
0 (использовать 2 раза)
2 (использовать 1 раз)
20 (использовать 1 раз)
+ (использовать 1 раз)