tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Изменить порядок следования
Изменить порядок следования элементов массива на обратный ., , составить программу в !
ewenchester
1 06.06.2019 12:20
2
Ответы
pactukhyulia46
06.07.2020 16:57
Program massiv;
Uses crt;
Var a:array [0..20] of integer;
i,n:integer;
begin
Randomize;
for i:=1 to 20 do
begin
a[i]:=ranom(10);
Write(a[i],' ');
end;
for i :=1 to 20 do
begin
n:=a[21-i];
a[21-i]:=a[i];
a[i]:=n;
write(a[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sharshukovauly
11.06.2019 14:40
Запишите в развернутом виде а)а10=1997,25 б)а16= 918 в)а8=145 г)а2=101010 , ....
FIREH4IR
11.06.2019 14:40
Переведите в десятичную систему двоичное число 100001100 .отмечу решение как лучшее,....
lerabregneva
11.06.2019 14:40
Переведите в двоичную систему десятичное число 137...
kirill884
11.06.2019 14:40
Переведите в десятичную систему эти числа а)151маленькая восьмерка в нижнем правом углу б)2c маленькими цифрами 16 в нижнем правом углу...
a06b07c2005
11.06.2019 14:40
Представьте четное число n (2 пример ввода: 110 вывод: 7+103 составьте паскаль программы нужно...
matriza1979
27.07.2019 04:10
Вопрос по информатике: a: = 237 c: = a mod 100 b: = a div 100 a: = a+c укажите значение переменной...
KATE270701
18.10.2020 19:59
Задание 3: сообщение состоит из 10 страниц, на каждой странице написано 305 символов. Определите, сколько различных символов содержится в используемом алфавите, если объем информации...
Amkissa
18.10.2020 19:58
написать программу в турбо Паскаль...
chernoglazka970
29.06.2019 16:00
Что обозначает понятие диалоговый характер программы...
niknikiforov91
29.06.2019 16:00
Сколько единиц в двоичной записи числа выражения 8^1023+2^1024-3...
Популярные вопросы
Площадь прямоугольника-20дм в квадрате длина-5дм.найди ширину.вырази в сантиметрах....
3
Образуйте от глаголов все возможные формы причастие обидеть лукавить лететь решать...
3
Масса кролика в 99 раз меньше массы свиньи.а общая общая масса кролика и свиньи...
1
Сколько граммов оксида калия (k2o) получится, если 78 г калия прореагировало...
2
Постройте в тональности ре минор д 7 д 6/5 д 4/3 д2 т3 т2/3 т 5/3 т6...
1
Сочинение на тему деньги-это свобода,выкованная из золота...
2
Есть 8 винтовок, из которых 4 снабжены оптическим прицелом. вероятность того,...
1
Сколько граммов магния необходимо чтобы получить 12г оксида...
2
Open the brackets using the verbs in the required tense: 1. when i came to his...
1
Разберите по составу слова полить, полей, полейте, сеять, сей, сейте,везти, вези,...
1
Uses crt;
Var a:array [0..20] of integer;
i,n:integer;
begin
Randomize;
for i:=1 to 20 do
begin
a[i]:=ranom(10);
Write(a[i],' ');
end;
for i :=1 to 20 do
begin
n:=a[21-i];
a[21-i]:=a[i];
a[i]:=n;
write(a[i],' ');
end;
end.