Из 2 чисел a и b выбрать наибольшее. надо написать программу в паскале.

qwerty882 qwerty882    1   18.05.2019 17:00    3

Ответы
Владислав3212200 Владислав3212200  11.06.2020 22:57

Program Max;

Uses Crt;

var a,b,max:real;

begin

      clrscr;

      write('Введите число а:');

      readln(a);       

      write('Введите число b:');

      readln(b); 

 if (a=b) then writeln('Числа одинаковы')

            else begin 

                              max:=a;  

                             if (b>a) then max:=b; 

                              writeln('Наибольшее число:',max);

                      end;        

      readkey; 

end. 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика