tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Исправте ошыбку программа
Исправте ошыбку программа написана на языке c++ #include using namespace std; int main() { int a,b; int sum cout < < "choose number 1/n"; cin> > a; cout < < "choose number 2/n"; cin> > b; sum = a+b cout<
elen72
2 09.09.2019 11:50
5
Ответы
Nichisniuk2017
07.10.2020 03:02
Забыл ";" после "int sum" поставить.
#include <iostream>
using namespace std;
int main()
{
int a,b;
int sum;
cout << "Choose number 1/n";
cin>>a;
cout << "Choose number 2/n";
cin>>b;
sum = a+b
cout<<sum;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
hhggg1
18.10.2021 16:55
3. Скорость передачи данных (v) через ADSL-соединение равна 8000 байт/сек. Через данное соединение передают файл размером I Мбайт. Определите время (t) передачи...
Magic0825
18.10.2021 16:44
сделать рисунок в Ворде. Нужно с фигур сделать этот рисунок , и скиньте в вордовском документе)...
vda200311
13.05.2021 10:11
Дан фрагмент кода программы, написанный с использованием Python. Какой виджет будет создан при его использовании? k=tk. Button(text= результат , bg= green ) cavas1....
titsdeil
13.05.2021 10:14
2. Дано двоцифрове число. Поділити першу цифру на другу якщо це можливо або вивести повідомлення про помилку. Даю 100 б...
danilasen34
13.05.2021 10:14
Назовите параметры отвечающие за изменение цвета контура фигуры....
morfinn
08.02.2022 14:00
Задача 1. Несжатое растровое изображение размером 64 х 512 пикселей занимает 32 Кб памяти. Каково максимально возможное число цветов в палитре изображения? Задача...
Violent111
04.02.2021 16:35
Ребята, напишите мини-реферат, выбрав одну из тем: Знакомство с IDE , Языковойалфавит.Синтексис , Типы данных ...
Милка1111111111117
04.02.2021 16:36
Программист написал программу, вычисляющую сумму элементов массива A, десятичная запись которых заканчивается на 6. Какое условие он записал вместо многоточия? s...
dashakoshelevap06xlg
04.02.2021 16:36
Сколько ячеек памяти будет отведено для хранения массива A, заданного таким образом var A: array[-7..7] of integer; ?...
NedFlanders
04.02.2021 16:37
Нужно было написать программу, которая находит наибольшее из трех чисел a, b и c. Начинающий программист написал фрагмент программы так (см. ниже) При каких наборах...
Популярные вопросы
NEVAC Тестовое задание.1. Изображение из геометрических фигур...
3
Раскройте скобки -24(7/14x+0,5y-5/6y-5/6z-0,3) первый номер третий...
3
8. Раздели число 48 на две части так, чтобы ква драт меньшей...
1
1)3,5•(2,6)= 2)-5 5,8•(1 5,36)=...
1
Өтініш.5 тапсырманы істеп беріңізші . Мәтінді оқып 5 тапсырманы...
3
I(consider) staying in a tent for a more authentic experience....
3
Transform the following before-clauses into after-clauses and...
2
Запитання 1 Чи залежить опір провідника прямо пропорційно від...
3
1/2+х=1/4 розвязати рівняння...
3
2.Вкажіть, які із галузей машинобудування порівнювальних країн...
3
#include <iostream>
using namespace std;
int main()
{
int a,b;
int sum;
cout << "Choose number 1/n";
cin>>a;
cout << "Choose number 2/n";
cin>>b;
sum = a+b
cout<<sum;
return 0;
}