Используя программу Паскаль написать программу, находящую сумму 20 любых чисел
Сделайте качественно. ​

LuizaLAIKE LuizaLAIKE    1   27.04.2020 12:20    2

Ответы
mahachkala1 mahachkala1  13.10.2020 22:42

Program z1;

var a1,a2,a3,a4,a5,a6,a7,a8,a9,a10,a11,a12,a13,a14,a15,a16,a17,a18,a19,a20,s:int64;

begin

readln(a1);

readln(a2);

readln(a3);

readln(a4);

readln(a5);

readln(a6);

readln(a7);

readln(a8);

readln(a9);

readln(a10);

readln(a11);

readln(a12);

readln(a13);

readln(a14);

readln(a15);

readln(a16);

readln(a17);

readln(a18);

readln(a19);

readln(a20);

s:=a1+a2+a3+a4+a5+a6+a7+a8+a9+a10+a11+a12+A13+a14+a15+a16+a17+a18+a19+a20;

writeln(s);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика