Используя оператор while напишите программу, которая выводит все нечетные числа (кроме числа «5») в диапазоне от 2 до 10. (5 не выводится!) Sample Output
3
7
можете правильно ответить !

tohaahuevshyu tohaahuevshyu    1   10.03.2021 10:44    2

Ответы
AnnPogodina1 AnnPogodina1  09.04.2021 10:45

n = 0  

while n < 10:

   if n % 2 == 1:

       if n == 5:

           n = 5

       else:

           print(n)

   n += 1

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика