Используя оператор while напишите программу, которая вычисляет
а) Сумму всех чётных чисел от 5 до 20
б) Сумму всех нечётных чисел от 5 до 20
(Python)​

ksysharoma123 ksysharoma123    2   20.05.2020 20:35    1

Ответы
zharas5 zharas5  15.10.2020 03:14

i=5

a=1

b=1

while i <= 20 :

   if i/2 == i//2 :

       b*=i

   else :

       a*=i

   i+=1

print(a)

print(b)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика