Используя оператор if…then…else составьте программу, которая бы в ответ на введённую оценку по информатике выводила на экран следующий текст: если оценка «5», то «молодец, я тобой горжусь! »(1) если оценка «4», то «я рад, надеюсь, будет «5»» (2) если оценка «3», то «не ленись и всё получится» (3) иначе «ты, наверное, не ходишь на уроки» (4)

кирилл2124 кирилл2124    3   19.09.2019 11:30    24

Ответы
olgabykova2006 olgabykova2006  08.10.2020 02:09
Var mark:integer;
begin
readln(mark);
if mark=5 then writeln('молодец, я тобой горжусь!')
 else if mark=4 then writeln('я рад, надеюсь, будет «5»')
  else if mark=3 then writeln('не ленись и всё получится')
   else writeln('ты, наверное, не ходишь на уроки');
end.

Пример:
4
я рад, надеюсь, будет «5»
ПОКАЗАТЬ ОТВЕТЫ
BeliyTigr115 BeliyTigr115  08.10.2020 02:09
Program HelloWorld;var x:integer;begin   readln(x);   if(x=5) then writeln('молодец, я тобой горжусь!')   else if(x=4) then writeln('я рад, надеюсь, будет «5»')   else if(x=3) then writeln('не ленись и всё получится')   else writeln('ты, наверное, не ходишь на уроки');end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика