Используя оператор for напишите программу которая выводит целые числа в диапазоне от 1 до 25(включительно) с шагом

elenchik2006 elenchik2006    1   20.05.2020 07:19    2

Ответы
masha3231 masha3231  15.10.2020 01:22

#include <iostream>

using namespace std;

signed main(){

  for(int i = 1; i <= 25; i+=3)

      cout << i << " ";

}

ПОКАЗАТЬ ОТВЕТЫ
Enotik0372 Enotik0372  15.10.2020 01:22

pascal

Объяснение:

var

 i: integer;

begin

for i:=0 to 25 do

 if (i=0) or (i mod 3 = 0) then Write(i+1, ', ');

end.

на любом другом языке аналогично...

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика