Используя цикл while, напишите программу определения суммы всех чётных чисел от 5 до 200 включительно.

aylinafedorovaoyhkfx aylinafedorovaoyhkfx    1   26.04.2020 21:54    0

Ответы
Пиоооьлл Пиоооьлл  13.10.2020 22:08

var

 i,sum:integer;

begin

 sum:=0;

 i:=5;

 while i<=200 do  

  begin

   sum:=sum+i;

   i:=i+2;

  end;

 writeln ('Summa: ',sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика