Используя цикл repeat, напишите программу получения в порядке убывания всех делителей данного числа.

dilyaramazhitova dilyaramazhitova    3   21.04.2020 17:02    24

Ответы
Шатунов1 Шатунов1  13.10.2020 14:53

program Divisors;

var

N,i: integer;

begin

readln(N);

for i:=N downto 1 do if N mod i = 0 then write(i,' ');

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика