Используя цикл «for», написать программу на языке С++ для решения следующей задачи: Среди всех двузначных чисел найти количество таких, у которых сумма цифр кратна 3. Например, у числа 27 сумма цифр 2+7 = 9, т.е. кратна 3, а у числа 25 сумма цифр 2+5 = 7 не кратна 3. Определите, сколько чисел удовлетворяет задачи.

Tooopo1 Tooopo1    3   17.03.2021 19:14    6

Ответы
14ксенечка15 14ксенечка15  16.04.2021 19:15

int sum = 0;

for (int i=10, i<=99, i++) {

if ((i%10 + i/10) % 3 == 0) {

sum += 1;

}

}

cout << sum;

Если есть вопросы по коду - пиши в комментарии

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика