tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Исло n(0 =n =9). составьте программу,
Исло n(0< =n< =9). составьте программу, вычисляющую сумму всех двухзначных чисел, в записи которых есть цифра n
Мини196
3 11.08.2019 19:30
4
Ответы
grigorievatany
08.09.2020 12:50
Var n,s,i:integer;
begin
write('n = ');
readln(n);
s:=0;
for i:=10 to 99 do
if (i mod 10 = n)or(i div 10 = n)
then s:=s+i;
writeln('s = ',s);
end.
Пример:
n = 1
s = 593
ПОКАЗАТЬ ОТВЕТЫ
anickava
08.09.2020 12:50
import java.util.*;
import java.lang.*;
class {
public static void main(String[] args){
Scanner sc = new Scanner(System.in); // то для ввода
int sum = 0;
for(int i = 10; i < 100; i++){
sum += i;
};
System.out.print(sum);
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
H1tg1rl
12.06.2019 05:30
Как разделить циферблат часов двумя прямыми на три части так, чтобы в каждой части суммы чисел были одинаковыми....
VikaFragran
28.10.2020 17:33
Как импортировать изображение в библиотеку? ...
shybite
28.10.2020 17:33
с информатикой. Голый ответ не нужен подробно, как решалось....
amitas
20.04.2020 15:47
1. Один конец отрезка находится в начальной точке координатной системы O(0;0). Другой конец A имеет координаты (26;0). Определи координаты серединной точки C отрезка OA. 2. Один...
imamverdueffsa
21.04.2020 00:35
Залежно від розміру суми, розмір податку з неї розраховується за такою схемою:якщо сума не перевищує деяку величину а, то податок не вираховується. якщо сума більша за а, але...
Алёнаум1
21.04.2020 00:35
Дан двумерный массив размерностью 6 на 8, элементы которого находятся в диапазоне [-20,30]. Определить на каком месте находится минимальный элемент массива...
BashProcker
05.03.2021 13:47
Все задания прикреплены на фотке,...
lagodaviktoria2
05.03.2021 13:47
В) Распределите названия пустынь по видам. (Бетпак-Дала, Кызылкум, Приаралье, Устирт) А) Глинистые: Б) Песчаные...
светлана440
05.03.2021 13:47
По тексту план Мәтіннің мазмұны бойынша жоспар құрастырып жазыңдар из 1) 2) 3) 4)...
мишаиванво
05.03.2021 13:47
Учитывая ∫(x)=-(x-3)^2+12Для функции :а) определить вершину параболы;б) найти ось симметрии параболы;в) Найдите точку пересечения с осью Ох;г) Найдите точку пересечения с осью;д)...
Популярные вопросы
Обчисліть відносну молекулярну масу сполуки, якщо відомо, що числа атомів...
1
один з кутiв опухлого чотирикутника дорiвнюе 60, а другий I третiй вiдноситься...
1
Идея произведения про Гарри Поттера ,заранее !...
2
1. последствия петровской эпохи...(ответь на вопрос заголовка)(заранее ) Как...
1
Обери неправильне твердження...
1
Международные отношения России с другими государствами в 18 веке...
3
Длина отрезка ED равна 8 мм и KJ:ED= 10 :1. Вычисли длину отрезка KJ....
1
швидкість поширення світла у склі 180 000 км/с на поверхню скла падає світловий...
3
5. Сумма двух последовательных чисел с числом 23 равна 124. Каково меньшее...
2
1. последствие петровской эпохи Как вы знаете, из зерна, брошенного в землю,...
3
begin
write('n = ');
readln(n);
s:=0;
for i:=10 to 99 do
if (i mod 10 = n)or(i div 10 = n)
then s:=s+i;
writeln('s = ',s);
end.
Пример:
n = 1
s = 593
import java.lang.*;
class {
public static void main(String[] args){
Scanner sc = new Scanner(System.in); // то для ввода
int sum = 0;
for(int i = 10; i < 100; i++){
sum += i;
};
System.out.print(sum);
}
}