Информатика
Составить программу, используя цикл Для, которая 2 числа введеные с клавиатуры увеличит на 5​

ronaldopenzap016aa ronaldopenzap016aa    2   24.05.2020 23:13    1

Ответы
Алиса623 Алиса623  15.10.2020 07:52
var a, b: integer; beginread(a,b); for var i := 1 to 5 do begin a := a + 1; b := b + 1; end; writeln('a: ',a); writeln('b: ',b); end.

Хотя смысл, если можно так:

beginvar (a,b):=ReadInteger2; Println('a:',a+5);Println('b:',b+5);end.

Примеры работ:


ИнформатикаСоставить программу, используя цикл Для, которая 2 числа введеные с клавиатуры увеличит н
ИнформатикаСоставить программу, используя цикл Для, которая 2 числа введеные с клавиатуры увеличит н
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика