Информатика9 класс. тема: проверка условий в паскале координаты а(х1; у1) в(х2; у2) . какая из точек ближе к началу координат. найти расстояние. напишите программу и если можете еще схему. хелп

bakinec001p08ngx bakinec001p08ngx    1   07.06.2019 10:20    5

Ответы
GoldenRose99 GoldenRose99  07.07.2020 07:42
Var x1,y1,x2,y2,d1,d2:real;
begin
write(' Введите x1,y1,x2,y2');
read(x1,y1,x2,y2);
d1:=sqrt(x1*x1+y1*y1);
d2:=sqrt(x2*x2+y2*y2);
if d1=d2 then write('точки одинаково удалены от начала координат');
if d1<d2 then write('т. В дальше') else write('т. А дальше');
wrire(d1,'   ',d2);
end.

блок-схема будет в файле

Информатика9 класс. тема: проверка условий в паскале координаты а(х1; у1) в(х2; у2) . какая из точек
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика