Информатика в написании программы Написать программу на C# : Дан текстовый файл. Напечатать первый символ каждой строки.

AntohaPastuha AntohaPastuha    2   27.03.2020 19:16    23

Ответы
zhjdjq2005 zhjdjq2005  12.10.2020 07:24

using System;

namespace ConsoleApplication

{

   class Program

   {

       static void Main(string[] args)

       {

           using (System.IO.StreamReader sr = new System.IO.StreamReader(@"C:\test1.txt"))

           {

               while (sr.Peek() > -1)

               {

                   try

                   {

                       Console.WriteLine(sr.ReadLine()[0]);

                   }

                   catch { Console.WriteLine("Пустая строка"); }

               }

           }

           Console.ReadKey();

       }

   }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика