tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика составьте программу
Информатика составьте программу которая заменяет все пробелы заданными символами
Justacookie2003
3 19.06.2019 02:40
1
Ответы
laura103
15.07.2020 13:53
Var
s:string;
b:char;
i,n:integer;
begin
writeln('Введите текст');
readln(s);
writeln('Введите символ');
readln(b);
n:=length(s);
for i:=1 to n do
if s[i]=' ' then
s[i]:=b;
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rgh223344
27.01.2021 12:20
Выбери тип даннных с плавающей точкой int bool float str ОЧЕНЬ...
неудачник16
07.05.2020 13:47
Построить графически рисунок кит с...
Собакамаилру
30.03.2020 12:19
Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число, не оканчивающееся на 2. Программа получает на вход последовательность...
Пандochka
30.03.2020 12:19
Сортировка по алфавиту. С++ см. прикрепленное фото...
VovanGh165
10.12.2020 10:34
Соотнеси тип ошибки с его кодом: заданное значение вмещается в не ячейку попытка провести арифметическую операцию с текстом в пропущен один из формуле знаков арифметических...
Viktoriya24101
10.12.2020 10:34
Табличные процессоры это- * Прикладные программы, предназначенные для работы с электронными таблицамиПрикладные программы, предназначенные для работы с базами данныхПрикладные...
вёдра
10.12.2020 10:33
Функции используемые при пузырьковой сортировке...
KalinaNatalia
24.01.2021 19:25
Народ який проживав у збудованому князьями місті...
FalconGamer
24.01.2021 19:25
В кинотеатре Альбатрос в декабре фильм : Форсаж посмотрели 2400 зрителей, в январе его посмотрели на 80 процентов больше, чем в декабре, а в феврале на 72 процента меньше,...
kdjdjd1Dndnd
24.01.2021 19:25
Тірек сөздер: тазалық, жинау, балалар, көмек, жауапкершілік, ұқыпты, еңбексүйгіш, уәде, орындау,ризашылық....
Популярные вопросы
1. Що повідомило людей про набіг татар? * церковний дзвін крики людей...
3
136. Выпишите сначала словосочетания, в которых наречия обозначают:...
1
164.На каком из рисунков буква F обозначает действующую натело силу...
2
2) Тапсырма. Сурет бойынша берілген сұрақтарға жауап беріп, сөйлемдерді...
3
Укажите Слово состоящее из пяти морфем: 1. вычеркнутый; 2. замерзнув;...
2
Мне очень приочень нужно! Буду в долгу!...
2
Упростите выражение и найдите его значение 25х-4•(5х-3в)-2•(5+3х-у)...
3
Мәтін бойынша ақпараттың дұрыстығын тексеріңіз...
3
6. Решите графическим методом систему уравнений и найдите координаты...
2
Что такое Вокальная группировка...
2
s:string;
b:char;
i,n:integer;
begin
writeln('Введите текст');
readln(s);
writeln('Введите символ');
readln(b);
n:=length(s);
for i:=1 to n do
if s[i]=' ' then
s[i]:=b;
writeln(S);
end.