tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика составьте программу,
Информатика составьте программу, которая выводит квадрат чисел в диапозоне от 5 до 10. .. осталось 20 мин.
annastiebiekova
2 11.08.2019 19:00
3
Ответы
GMGasanovmm
04.10.2020 11:53
Var
i: integer;
begin
for i := 5 to 10 do
writeln(i * i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
evgeniaberezka
10.07.2019 14:30
Запишите словесный алгоритм создания ярлыка...
bratatatnigep014kz
03.10.2019 19:10
Когда удобно испрльзывать столбчатую диаграмму....
kotyatavspalne
03.10.2019 19:10
Выберите элементы форматирования электронной таблицы 1. изображение 2. денежный 3. звуковой 4. графический 5. вещкственный 6. дробный...
Doneore
03.10.2019 19:10
Program n_5; var i, n, x: integer; a: array [1..10] of integer; begin randomize; for i : = 1 to 10 do begin a[i] : = random(100); writeln ( a[ , i, ]= , a[i]) end; writeln...
sofyagorobecmaozu3v3
21.10.2020 18:02
Переводите с 2 системы счисления в 10 число 10101010100 ?...
ktt9
21.10.2020 18:01
В каком случае Можно отменить выполненное действие...
Hgfdc
19.11.2020 16:22
Нужно решить первое задание...
adel2006buko
03.10.2019 15:30
3. в одной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. я к вам пишу – чего же боле? что я могу ещё...
Katerina9322
03.10.2019 15:30
Акая из форм не является формой абстрактного мышления? умозаключение. мышление. термин....
delsinroujob
03.10.2019 15:30
Рассмотрите пример и укажите вид информации. вид информации. пример 6.07.1923 353,6 123 здесь рисуно к...
Популярные вопросы
Составьте небольшой текст про имя существительное множественное число (для...
3
Решите: логарифм от 125 по основанию корень из 5 (㏒√5 125)...
3
Составьте рассказ о небольшом городе по макету: i live in bakhmut.there...
3
Выделите факторы, препятствующие развитию советской . сделайте общий вывод...
2
1) вычислить площадь криволинейной трапеции, ограниченной прямыми y=0, x=-1,...
2
Нужно ! 1. выберите порядковые номера элементов , которые принадлежат одной...
2
Как и когда эти книги мне? уроки жизни...
1
Перевірте, будь ласка, твір на помилки. існування кожної людини ґрунтується...
2
Скакать на лошади поступил по совести увлекаться повестью опоздал из-за...
2
Определите вид придаточных предложений. когда люди молоды и весна на дворе,...
2
i: integer;
begin
for i := 5 to 10 do
writeln(i * i);
end.