tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика. составить программу
Информатика. составить программу вычисления значения функции : y = 5x^2-4 \ 2x+8
Natalym2001
1 27.07.2019 22:40
6
Ответы
Никитамиоп
07.08.2020 21:53
Решение в паскале (ответ в десятичной дроби):
var
x, y:real;
begin
writeln ('Введите значение x');
readln (x);
y:=(5*x*x)/(2*x+8);
writeln ('ответ ', y);
end.
Решение в паскале (ответ в обыкновенной и десятичной дроби)
var
x, x_1, x_2, y:real;
begin
writeln ('Введите значение x');
readln (x);
x_1:=5*x*x;
x_2:=2*x+8;
y:=x_1/x_2;
writeln ('В обыкновенной дроби ', x_1, '/', x_2);
writeln ('В десятичной дроби ', y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alisherqwd
25.07.2019 20:10
Фирма выпускает два типа почвы для комнатных и для рассады. производство требует двух компонентов а и в. максимальные суточные запасы этих компонентов на складе 6 и 8...
aizmesteva
17.05.2019 20:00
Решить уравнение ах+в=0 , если это возможно. решить на языке pascal, развервляющийся алгоритм. решить надо до 11: 00 по мск, после не принимаю...
КириллАлек
17.05.2019 19:12
Синформатикоой вычислить длину кривой в с++ по уравнению 0,02e^2x=4sin(6x) на отрезке(можно взять любой небольшой)...
fafgames72
17.05.2019 19:11
Дан массив p(n, элементы выше главной диагонали заменить на ноль,а ниже главной диагонали-округлить. написать программу в pascalabc,...
Сильнолол
17.05.2019 20:00
11. если умножить число 777 на число 143, то получится шестизначное число, записываемое одними единицами. найдите числа, на которые нужно умножить число 777, чтобы получить...
ddddddddddddddd10
22.04.2020 12:50
Напишите программу, вычисляющую значение функции: {-5, при х 0, {0, при х=0, { 3, при=х 0...
kashalotic20
28.09.2019 08:40
1)найти сумму всех целых чисел на заданном интервале. 2) найти все двухзначные числа, которые делятся на n или содержат цифру n . pascal ,тема циклы, без for ....
apetrochenkov
28.09.2019 08:40
Составить программу вычисления 1.1+1.2+1.3++2.1, вывести на печать результат...
Диханбаев
28.09.2019 08:40
Перечислите три выравнивания текста в текстовом редакторе...
Diiankkk
29.10.2020 12:21
Школьнику необходимо было отправить важный документ родителям по электронной почте. Интернет предложите два безопасного использования сети....
Популярные вопросы
Написать сочинение с планом 1)приход утра 2)действия членов семьи...
2
Какая масса карбида кальция потребуется для получения 1м3 ацетилена(н....
1
Как будет двигаться тело массой 2кг под действием силы 4н? нужна формула...
1
2x^4-x^2-1 как разложить на множители?...
3
Разобрать слова по составу( маленькими и вылетают)...
1
Ескалатор метро рухається вгору зі швидкістю 0, 75 м\с. з якою швидкістю...
1
Закупив чайные кружки магазин стал продавать их по цене приносящий...
1
Напишите небольшое продолжение из рассказа мама куда то ушла автор...
3
Один из двух шаров одинаковой массы движется поступательно(скользит),...
1
Рассчитайте массу образца сплава меня с никелем ,если известно ,что...
3
var
x, y:real;
begin
writeln ('Введите значение x');
readln (x);
y:=(5*x*x)/(2*x+8);
writeln ('ответ ', y);
end.
Решение в паскале (ответ в обыкновенной и десятичной дроби)
var
x, x_1, x_2, y:real;
begin
writeln ('Введите значение x');
readln (x);
x_1:=5*x*x;
x_2:=2*x+8;
y:=x_1/x_2;
writeln ('В обыкновенной дроби ', x_1, '/', x_2);
writeln ('В десятичной дроби ', y);
end.