tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика! составить программу
Информатика! составить программу , находящую сумму и произведение трёх чисел !
Катя4567890123
3 29.08.2019 14:40
6
Ответы
armvos
06.10.2020 03:03
Var a,b,c:integer;
begin
write('Введите 3 числа: '); readln(a,b,c);
writeln('Сумма данных чисел: ',a+b+c);
write('Произведение данных чисел: ',a*b*c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
thedvoichnik
04.04.2021 18:00
1. Виконайте додавання звичайних дробів. Результат виведіть у вигляді нескоротного дробу. Використати функцію, яка дозволяє знайти найбільший спільний дільник. 2....
asem052
04.04.2021 18:03
Які зміни необхідно внести до скрипта проекту, щоб відбувалася перевірка 6-значних чисел? ...
Dhshssh
02.10.2019 10:31
все четырехбуквенные слова составленные из букв р е к а записаны в алфавитном порядке и пронумерованы начиная с 1 под каким номером в списке идёт первое слово в...
111Ботаник111
02.10.2019 11:01
Программа паскал для перевод числа из десятичной системы в другую...
nusuperirish
17.10.2019 05:59
Запиши ответы.(запиши данное число в двоичной,восьмеричной системы счисления) десятичная 3 и 15...
pportop
17.10.2019 05:57
Что такое компьютер, какие виды компьютеров? ...
lpozzz
17.10.2019 05:38
Напиши запрос (база данных ms access): записи, в которых названия стран заканчиваются на ва ....
anyacotick
17.10.2019 05:32
Относится ли cmos память к внутренней кэш памяти? с объяснением,...
kostyabriakin
06.05.2021 10:44
Al4С3 СН4 СН3Сl С2Н6 С2Н5 NО2...
kublahan
06.05.2021 10:44
1 Задание. Работа с таблицей «Найди пару», ответы напиши в виде цифры с соответствующей ей буквой: ...
Популярные вопросы
И выполнить в тетради построения с параллельного переноса....
2
Округлить число: 1)7,835 до десятых. 2)0,543до единиц.3)8491,53726...
1
Сумма гипотенузы CE и катета CA прямоугольного треугольникаACE...
2
ДУЖЕТРЕБАвідповісти на запитання. 1. Назвати терміни радянських...
1
. Известно, что отрезок AW = 13,6 см, а отрезок BW = 7,15 см....
2
Сделаю ЛУЧШИМ ОТВЕТОМ! Заранее...
2
Выдели грамматическую основу в предложении гости приглашенные...
2
Представь квадрат двучлена в виде многочлена:(0,2x+1,3y)2.(Переменную...
3
Визначіть речення, у якому немає додатка.1.У нас до калини ставляться...
2
Спишите, вставляя после определяемых слов, по два нерас определения...
1
begin
write('Введите 3 числа: '); readln(a,b,c);
writeln('Сумма данных чисел: ',a+b+c);
write('Произведение данных чисел: ',a*b*c);
end.