tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика! программирование
Информатика! программирование - циклы! найти произведение первых 7 чисел, оканчивающихся на 4
small2005
3 10.09.2019 12:30
4
Ответы
алина3870
07.10.2020 05:17
1)
var p:longint; i:integer;
begin
p:=1;
for i:=0 to 6 do p:= p*(10*i+4);
writeln('p = ',p);
end.
2)
#include <iostream>
using namespace std;
int main()
{
long int p=1;
for (int i=0; i<7; i++) p = p*(10*i+4);
cout << "p = " << p << "\n";
return 0;
}
Результат:
p = 6948716544
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
МиллкаВах
22.06.2019 16:50
Склавиатуры вводятся три числа, которые есть углами треугольника. написать програму паскаль и вычислить может ли быть этот треугольник равносторонним, равнобедренным...
kurokislip
22.06.2019 16:50
Составить алгоритм для определения четного числа. информатика 9 класс...
islamkazirbaev
17.08.2019 04:00
Впроцессе преобразования растрового графического файла количество цветов уменьшилось с 250 до 4. во сколько раз уменьшился объём файла?...
kristinaлсп
17.08.2019 04:00
Решите уравнение 16^x бит =64 мбайт...
polli54
08.06.2021 17:32
Доследить функцию на промежутке с циклов, язык желательно с++...
danchik60
08.06.2021 17:39
2. Задано целое число N. Если N 7, найти сумму целых чисел в диапазоне [8..N]. Если N 7, найти сумму целых чисел в диапазоне [N..6]. Если N=7, вывести на экран соответствующее...
olcheymaaaa
08.06.2021 17:45
Последнее предложение, как это сделать, что нужно добавить на форму (Delphi), 5 вариант...
nikmonastyrev
17.04.2019 03:10
На рисунке 18 дан график пути движения поезда. Определите скорости движения на участках, изображенных отрезками графика ОА, АВ и ВС. Какой путь...
elvesTri
17.04.2019 03:10
Самолет, летящий со скоростью 300 км/ч, пролетел расстояние между аэродромами А и В за 2,2 ч. Обратный полет из-за встречного ветра он совершил за 2,4 ч. Определите...
Katyakim220605
17.04.2019 03:10
Гоночный автомобиль мчится со скоростью 360 км/ч. Начертите в тетради график зависимости его пути от времени....
Популярные вопросы
Расшифровывать эти глаголы 1 some twins really (cool) alike but...
2
Как можно отправить сообщение администраторам этого сайта?...
2
Маятник совершает 100 колебаний за 314с. определить период колебаний...
3
Як скласти дивіз до припарати аевит?...
2
Выберите среди функций убывающую найдите...
2
Составьте программу, которая заполняет массив a[1..8] случайными...
2
Втрех коробках 86 карандашей. в первой коробке на 13 карандашей...
2
Баснописцы как правило изображают своих героев в смешных ситуациях...
3
Сформулируйте определения предложенных терминов: локус аллель гетерозиготные...
3
Fill the correct word derived from the word in bold. 1. without...
1
var p:longint; i:integer;
begin
p:=1;
for i:=0 to 6 do p:= p*(10*i+4);
writeln('p = ',p);
end.
2)
#include <iostream>
using namespace std;
int main()
{
long int p=1;
for (int i=0; i<7; i++) p = p*(10*i+4);
cout << "p = " << p << "\n";
return 0;
}
Результат:
p = 6948716544