Информатика. паскаль написать программу, которая из слова "метрика" составляет слова "метр", "акт", "тире", "карма"

alkadraz12321 alkadraz12321    3   25.06.2019 17:40    1

Ответы
kotma19 kotma19  20.07.2020 19:25
Const
  s='метрика';
begin
  Writeln(Copy(s,1,4));
  Writeln(s[7]+s[6]+s[3]);
  Writeln(s[3]+s[5]+s[4]+s[2]);
  Writeln(Copy(s,6,2)+s[4]+s[1]+s[7])
end.

Результат выполнения программы:
метр
акт
тире
карма
ПОКАЗАТЬ ОТВЕТЫ
Hicoleta Hicoleta  20.07.2020 19:25
Смотрите код во вложении.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика