Информатика! паскаль, 8 класс. нужно составить программу,которая запрашивает целое число а < 5 и находит наименьшее натуральное n, при котором a^n > = 50. n вывести на экран. ​

Mooz Mooz    1   10.04.2019 17:39    4

Ответы
Мозг66615 Мозг66615  29.05.2020 05:15

Var a, n:integer;

Begin

Write('Введите число меньше пяти') ;read(A) ;

N:=0;

While exp(ln(A) *n) <50 do begin

N:=n+1;

End;

Write('N=', n) ;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика