tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика, pascalabc, написать
Информатика, pascalabc, написать программу: вычислить площадь и периметр правильного n-угольника, описанного около окружности радиуса r (рассмотреть n-целого типа, r-вещественного типа)
oladushek2002oy6bqn
1 20.07.2019 05:10
10
Ответы
Okama
03.10.2020 08:30
Var n:integer;
s,p,r:real;
begin
readln(n,r);
p:=2*n*tan(Pi/n);
s:=p*r/2;
writeln( 'Периметр ', p);
writeln( 'Площадь ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
дима123163
19.04.2020 13:47
Какие блоки активно используются при разработке анимации?Почему мы меняем костюмы персонажу?...
коля827
19.04.2020 13:47
Считать с клавиатуры массив из 10 чисел. Вывести на экран количество пар чисел, сумма которых четная. Под парой чисел подразумевается 2 подряд идущих элемента массива....
Лара1512
19.04.2020 13:46
Вычисли значение математического выражения в MS Excel: (68+79)−2(72:(4+19)). (ответ округли до сотых)...
bondarenkoadeli
07.06.2019 21:50
Написать программу в турбо паскаль. найти сумму всех n-значных чисел (1 ≤ n ≤ 4)...
Милана2345
02.10.2019 08:30
Объясните как работает программа int main() { int num; int numbers[10]; for (int i = 0; i 10; i++) numbers[i] = 0; cin » num; while (num ! = 0) { numbers[num % 10]++;...
диван111111
02.10.2019 08:30
Наибольшая единица измерения информации в последовательности: байт, бит,мегабайт,терабайт?...
pnasta434
02.10.2019 08:30
Составить таблицу истинности для следующего логического выражения: _ avb^b...
lina160107
02.10.2019 08:30
Hel//helllppp написать программу в паскаль, . в массиве a[1..6] найти сумму положительных элементов, найти сумму положительных элементов, которые которые находятся...
вованн2
02.10.2019 08:30
Что такое оператор присваивания? ниже строки с операцией присваивания, которые последовательно выполняются. какие значения хранятся в итоге в ячейках a и b. a :...
ник11073
02.10.2019 08:30
Дан целочисленный массив из 10 элементов. элементы массива могут принимать целые значения от −100 до 100 включительно. напишите программу, позволяющую найти и вывести...
Популярные вопросы
Стилистическая окраска слова Утащил...
2
2КОН+СО2 ;К2О+СО2; К+Н20; К2О+Н2О...
3
Задание. Выполнить лингвостилистический анализ текста. План анализа:...
3
по информатике эти задания...
2
1. Вычислите массу оксида натрия, образовавшегося в результате...
2
Әріп саны мен дыбыс санында айырмашылық бар сөзді табыңыз: *ОТүлкілерОҚасқырларОООООАюларТайлар...
1
A) x nв степени * x 3в степени б) а 2 в степени * а m в степениB)...
2
При каком значении р значение выражения (3р - 28 - р) будет =...
3
Прочитайте текст. Озаглавьте его. Выпишите из текста ВСЕ причастия...
3
Почему Марс является наиболее предпочитаемой планетой для исследований....
3
s,p,r:real;
begin
readln(n,r);
p:=2*n*tan(Pi/n);
s:=p*r/2;
writeln( 'Периметр ', p);
writeln( 'Площадь ', s);
end.