Информатика (pascal): написать программу для след : найти среднюю температуру, если кол-во n дней, когда t > =5. вывести да или нет

TN02122002 TN02122002    3   20.05.2019 02:40    4

Ответы
leha201711goruinov leha201711goruinov  13.06.2020 09:25

Uses crt;

const N=30;

var a:array[1..N] of integer;

  t,sum:integer; 

begin

clrscr;

sum:=0;

  for t:=1 to N do

begin

    read(a[i]);

sum:=sum+a[i];

if (a[i]>=5) then begin  writeln('Да'); end

else writeln('Нет');

end;

writeln('Средняя температура за месяц: ',sum/N);

readkey;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика