Информатика. pascal abc. составьте программу ввода элементов массива d [1..6] с клавиатуры и вывода на экран элементов с положительными значениями.

uhudongoair uhudongoair    3   16.08.2019 20:20    0

Ответы
margoschka02 margoschka02  04.10.2020 23:25
Var
d: array [1..6] of integer;
i:integer;
begin
for i:=1 to 6 do
read(d[i]);
for i:=1 to 6 do begin
if d[i]>0 then
write(d[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика