Информатика о тех, кто шарит в этой сфере. написать программу на языке pascal. текст ниже.

Ghhhhhiopb Ghhhhhiopb    2   10.11.2019 21:37    4

Ответы
ilyacher123 ilyacher123  10.10.2020 12:18

var a: array[1..3] of integer;

var answ, i: integer;

begin

writeln('Введите 1 число');

readln(a[1]);

writeln('Введите 2 число');

readln(a[2]);

writeln('Введите 3 число');

readln(a[3]);

answ:=1;

for i:=1 to 3 do answ:=answ*a[i];

writeln ('Произведение: ',answ);

end.

не тестировала, но вроде должно работать

ПОКАЗАТЬ ОТВЕТЫ
natalyater1 natalyater1  10.10.2020 12:18

var a,i,r: integer;

begin

r:=1;

for i:=1 to 3 do

begin

write('Введите ',i,' число ');

readln(a);

r:=r*a

end;

write ('Произведение = ',r);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика