Информатика!

ниже записана программа. получив на вход число x , эта программа печатает два числа, l и m. укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 7.

var x, l, m: integer;

begin

readln(x);

l : = 0;

m : = 0;

while x > 0 do

begin

l : = l + 1;

if m < x then begin

m : = x mod 10;

end;

x : = x div 10;

end;

writeln(l); writeln(m);

end.

fggyhuhgyg fggyhuhgyg    2   24.08.2019 15:11    3

Другие вопросы по теме Информатика