Информатика Напишите программу в С++
Одни часы показывают H1 часов, М1 минут и S1 секунд.
Другие часы показывают H2 часов, М2 минут и S2 секунд. Напишите программу, которая определяет, на сколько часов, минут и секунд отличаются показания часов. ​

Лубенцовасоня Лубенцовасоня    2   12.12.2020 19:48    6

Ответы
11lol22 11lol22  11.01.2021 19:52

Объяснение:

uses system;

var time:DateTime;

s,h,m,k:real;

begin;

readln(h);

readln(m);

readln(s);

time:=time.AddSeconds(s);

time:=time.AddMinutes(m);

time:=time.AddHours(h);

readln(k);

time:=time.AddSeconds(k);

writeln(time.Hour,':',time.Minute,':',time.Second);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика