Информатика ! написать программу на python с функций , сделайте хотя бы одну. задание в файле


Информатика ! написать программу на python с функций , сделайте хотя бы одну. задание в файле

tburda2013 tburda2013    3   27.11.2021 10:41    6

Ответы
staennayanina staennayanina  27.11.2021 10:50

def a(letters):

   numbers = []

   for letter in letters:

       if letter.isdigit():

           numbers.append(int(letter))

   return f'среднее {float(sum(numbers) / len(numbers))}'

print(a(input('введите сколько угодно чисел: ')))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика