tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика! написать программу
Информатика! написать программу на паскале для вывода на экран квадратов всех натуральных чисел, не превосходящих 50
Voproshayka
2 02.10.2019 00:50
1
Ответы
Tata270204
09.10.2020 10:42
Var
i: integer;
Begin
for i:=1 to 50 do begin
Writeln(i*i);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
YuLia120620
16.04.2020 17:22
3. Введите с клавиатуры расстояние L в сантиметрах. Используя операцию деление нацело, найти количество полных метров в нем (1 метр = 100 см). 4. Введите с клавиатуры...
neliaefimova37p00o09
22.05.2019 00:00
1.как вы понимаете назначение микропроцессора? 2.каково назначение устройств хранения информации в компьютере? 3.в чем особенности кэш – памяти? 4.как классифицируются...
рооллбббб
22.05.2020 14:34
Чему будет равна переменная «c» после выполнения этой программы: a := 31; b := 4; d :=7; b := a div b + d; c := a mod d + b;...
parus27
22.05.2020 14:36
Клиент открыл счет в банке 1 января, вложив 1000 рублей. Каждый месяц начисляется 10% с той суммы, которая оказалась на счете на конец месяца. В каком месяце размер...
ramzesrvc
01.07.2019 19:11
1. дан одномерный массив размерностью n вырезать первую половину массива. 2. дан одномерный массив размерностью n вставить первый элемент после каждого положительного...
Barkinhoev06isl
02.06.2019 00:50
Эта решается в паскале! составьте программу для решения следующей : напечатайте таблицу перевода расстояний из дюймов в сантиметры (1 дюйм=2,54 см) для значений от...
ludmilacernakov
25.10.2020 16:12
Надо раскодировать через Хемминг, получится числа в 10сс или в 16сс 01101001 00001110 11000000 11111110 01011010 01011101 11011101 00101000 00001100 10100101...
Daniilyushka
25.10.2020 16:13
Язык python 1) Составить программу, которая запрашивает имя человека и повторяет его на экране с приветствием 2) Дано слово. Вывести на экран его последний символ....
мод8
25.10.2020 16:15
Balatech уровень 86. могу с другими уровнями...
juliabatrukova
21.08.2019 09:30
Рассчитайте массу воды и гидроксида, которые следует взять для приготовления раствора массой 125 грамм, с массовой долей гидрооксида натрия 10%...
Популярные вопросы
Ресей мен Англияның Орта Азияға байланысты саяси ұстаным дарында...
1
Перечислите танцы каких наций присутствуют в балете-сказке Щелкунчик...
2
Дано: AB=BC=CD=DMугол ABC=углу BCD=углу СDЕдокажите: точки A C E...
1
1. Закончи фразы. а) Одушевленные существительные отвечают на вопрос...
1
4. Обчисліть площу заштрихованої фігури, якщо сторони прямокутника...
2
Умова завдання.Встав у рівняння реакції пропущений коефіцієнт:*HI...
3
Почему просвещенный Монархам не удавалось претворить в жизнь Все...
3
Замість крапок поставте, де потрібно, пропущені літери відповідно...
2
Суть оперы Порги и бесс . Смысл и очень краткое содержание. Буквально...
2
Судья (Тяпкин-Ляпкин) из «Ревизор» Гоголь. Какие есть похожие герои...
1
i: integer;
Begin
for i:=1 to 50 do begin
Writeln(i*i);
end;
end.