Информатика 9 класс (напишите целиком ) написать программу: заполнить массив из 20 элементов случайными числами на интервале [-20, 25]. найти произведение элементов с четными номерами.

kamilyusupov123 kamilyusupov123    1   30.09.2019 10:20    67

Ответы
Dudoleyka Dudoleyka  09.10.2020 05:13
Var i,s: integer; a:array[1..20] of integer;
begin
s:=1;
randomize;
for i := 1 to 20 do
a[i] := random(45)-20;
for i:=1 to 20 do
begin
i:=i+1;
s:=s*i;
end;
write(s);
end.

проверяй в компиляторе, где-то накосячил
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика