tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика, 9 класс.
Информатика, 9 класс. написать программу(массив) для нахождения среднего значения температуры февраля.
di23di
3 25.08.2019 04:40
5
Ответы
Пава1305
05.10.2020 18:03
//PascalABC.Net 3.2
begin
var a:=ReadArrInteger ('Вводите температуры: ', readinteger('Дней: '));
write ('Средняя температура: ', a.Average)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
скмниниручвк
20.04.2021 09:45
у чому полягає відмінність між умовами написаними з використанням логічного сполучника і та або в excel...
DashaYazikova9
20.04.2021 09:44
написать на Pascal ABC пример:...
zeynab122
10.02.2022 06:00
1. Используют три классические модели данных: 1) реляционные; 2) логические; 3) иерархические; 4) сетевые. а) верно 1,2,3; б) верно 1,3,4; в) верно 1,2,4. 2. Запись содержит…...
Ивангаййййййййй
10.02.2022 05:56
ЛЮДИИ УМОЛЯЮ УЧЁНЫЕ И МОДЕРАТОРЫ...
HwaSa77816
10.02.2022 05:54
решить примеры на языке Python1.3+5.36*56.5-45.1...
longassride
02.11.2021 04:23
Сколько потребуется секунд модему ,передающему сообщения со скоростью 128000 бит/с чтобы передать сообщение объемом 268 Кбайт !...
liakjv554211
02.11.2021 04:36
10. Расшифруйте следующий текст (значение k заранее не известно...
akimkryt42
02.11.2021 09:00
Рассчитать процентную ставку для 3-летнего займа размером 5000 руб. с ежеквартальным погашением по 1500 руб. Не надо брать с интернета, неправильно считает) (...
doganbcat999
28.03.2019 06:20
Как превратить из мухи в слона изменяя только одну букву что бы все слова были существительными в именительном падеже!...
SerPol
28.03.2019 06:20
Паскаль. даны целые числа x и y. вычислить: (x-y)/(1+xy)...
Популярные вопросы
Педагоги считают, что ребёнок, научившийся в подростковом возрасте решать...
1
Сколько существует 2013-значных чисел,что любое двузначное число,образованное...
3
Какой из кораблей - военный или торговый - двигался по морю быстрее?...
2
Сколько различных веществ можно получить из 1 т воды красного моря...
2
6+5-4*4589/96*58-654+98542*89/54236*8542...
3
Найти зависимость ускорения силы тяжести от высоты над поверхностью земли....
2
Точка о - центр правильного шестиугольника abcdef со стороной 4. найдите...
1
Как различить растворы: а) йодоводородной и серной кислоты б) сульфата...
1
Война и мир - наташа ростова именины наташи, первое появление, как она...
3
Даны 9 слов,которые нужно вставить в 9 предложений: income statement...
1
begin
var a:=ReadArrInteger ('Вводите температуры: ', readinteger('Дней: '));
write ('Средняя температура: ', a.Average)
end.