tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика 9 класс
Информатика 9 класс , .1. дан массив а, состоящий из семи случайных чисел из интервала [0; 10]. найти среднее арифметическое минимального и максимального элементов массива.
fietisov
3 14.09.2019 16:50
0
Ответы
AlexMYP
07.10.2020 14:43
// PascalABC.NET 3.3, сборка 1599 от 17.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,0,10); a.Println;
Writeln((a.Max+a.Min)/2)
end.
Пример
0 6 2 9 4 4 9
4.5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
toby000
21.11.2020 13:07
3. Латинские буквы T, U, Y, W закодированы двоичными числами: TUYW111011100110Какая последовательность букв закодирована двоичной строкой 110011111110100?...
СашаСтрела
21.11.2020 13:07
КОД на C++ (cin cout использовать for) Условие Даны два натуральных числа n и m. Определите, сколько двузначных чисел, попадающих в диапазон от n до m включительно...
masya90
21.11.2020 13:08
Приведите примеры из физики, чтобы выразить алгоритм формулами...
veta991
21.11.2020 13:09
Для кодирования некоторой последовательности, состоящей из букв Ф, А, К, Т, О, Р решили использовать неравномерный двоичный код, удовлетворяющий условию Фано. Известны...
skillet12oz
21.11.2020 13:09
Опишите общие сведения по работе в текстовых процессорах....
mashauuu6
21.11.2020 13:11
Сделать программу в Pascal. Сформувати масив на 40 елементів з додатними і від ємними числами і порахувати кількість додатних, кількість від ємних і кількість нульових...
ArinaBelman18
21.11.2020 13:15
вопрос - введиде маску для выбора всех файлов имя которых начинается с буквы z, а расширение заканчивается на букву а...
yarlev88
23.08.2019 02:10
Что такое глубина цвета информатика...
alisgrhf
23.08.2019 02:10
(a& b)v(avb) составить логическую схему для функции...
vitaly10
23.08.2019 02:10
Информация это ? много определений нужно...
Популярные вопросы
Сергей поместил в банк вклад в размере 40 млн рублей на четыре...
3
Что означает термин радиоактивный элемент и где они находятся Элементы...
2
Якщо ділене і дільник збільшити одночасно в 10,100,1000іт.д разів...
1
Зробити синтаксичний розбір речення Сонце піднялося вище, у лісі...
3
Какие картинки с выстовки есть?(Мусоргский)...
2
В начале 1946 года почти одновременно, но с различными установками,...
1
составьте два сложных предложения с различными видами связи по...
2
Коли і як була сосдана ЗУНР...
3
Роль газеты наша нива история Беларуси...
3
1. Complete the text filling in the words: Done,fields,dreams,peace,yours,stop,children,mine,Earth....
2
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,0,10); a.Println;
Writeln((a.Max+a.Min)/2)
end.
Пример
0 6 2 9 4 4 9
4.5