Информатика.8класс.

Написать программу, определяющую, сколько времени затратит школьник на дорогу от школы до дома, если известна длина этого расстояния s и средняя скорость движения v. Значение скорости и расстояние движения задаются с клавиатуры.​

тарлан4 тарлан4    2   21.02.2020 01:42    8

Ответы
nik19991 nik19991  11.10.2020 10:47

(см. объяснение)

Объяснение:

Программа на языке PascalABC.NET 3.2 (сборка 1325):

begin

 writeln('Время на дорогу от дома до школы: ', readReal('Введите расстояние от школы до дома (в км) >>')/readReal('Введите среднюю скорость школьника (в км/ч) >>'):0:2, ' часов.')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика