информатика 8 класс
напишите программу "Сумма чисел от 10 до 20 с шагом 0,1" в Паскале . Заранее благодарю ​

NeZoX1234 NeZoX1234    2   16.02.2020 15:14    6

Ответы
VLAD43211 VLAD43211  11.10.2020 05:33

Объяснение:

var

a:real = 10;

b:real = 10;

begin

 while b < 20 do

 begin

   b:= b + 0.1;

   a:= a + b;

 end;

 write(a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика