Информатика 23 ! pascal написать программу, которая сложит все натуральные числа от a до b. например от 46 до 98.

UNICORN1161 UNICORN1161    1   12.09.2019 05:30    3

Ответы
andreyfirst2001 andreyfirst2001  21.08.2020 06:49
Var
i,a,b,s:integer;
begin
 write('Write a: '); readln(a);
 write('Write b: '); readln(b);
 s:=0;
 for i:=a to b do
  s:=s+i;
 writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика