tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика 10 класс.. составьте
Информатика 10 класс.. составьте программу, которая: а) определяет коды двух введенных с клавиатуры символов;
ilonarudneva14Sofass
1 11.06.2019 10:30
3
Ответы
Dima687464376
09.07.2020 12:34
A) Program PRIMER;
Uses crt;
var a, b: char;
begin
write('Введите первый символ a = ');
readln(a);
write('Введите второй символ b = ');
readln(b);
writeln;
write('Код символа a = ', ord(a), ', код символа b ', ord(b));
readln;
end.
в)
Program primer2;
uses crt;
var a,b,c: char;
begin
write('Введите чила a, b, c = ');
readln(a,b,c);
writeln('Результат сцепления: ', a+b+c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
umnikummmmmm
11.07.2019 17:30
Файл размером 8 кбайт передается через некоторое соединение со скоростью 2048 бит в секунду. определите размер файла (в кбайт), который можно передать за то е время через другое...
halex3456
31.08.2019 06:10
Вычислить, сколько байтов занимает на cd одна минута звукозаписи (частота дискретизации - 44 000, разрядность - 16 битов). какова максимальная продолжительность звукозаписи...
МЯУСИМ2007
24.03.2021 10:52
В питоне написать программу: 1. Дана строка. Если в этой строке буква f встречается только один раз, выведите её индекс. Если она встречается два и более раз, выведите индекс...
MariHarutyunyan
24.03.2021 10:56
В питоне: Спроектировать двумерный список AEROFLOT, содержащий следующие элементы: · Название пункта назначения. · Номер рейса. · Тип самолета. · Количество пассажиров. · Время...
пандочка94
17.08.2019 16:30
Pascal! 1. определить, как часто встречается определенный символ в строке 2. у леонида пантелеева в рассказе “буква «ты»” девочка иринушка думала, что буква “я” читается как...
yuliya226
17.08.2019 16:30
Присвойте величине а значение наибольшего из трех заданных чисел. паскаль....
shlykhta95
06.09.2019 04:50
Запишите единицы измерения информации в виде степеней двойки: 512 кбайт = = 6. 128 мбайт = = 7. 32 гбайта = мбайт = = байт...
girldasha1
06.09.2019 04:50
Найти количество информации которые несёт в себе сообщение размером 200 символов при условии что его мощность алфавита с которого оно написано равно 128 символов...
эмирия
10.04.2020 21:06
У Наташи есть доступ в Интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения информации 2^20 бит в секунду.У Максима нет скоростного доступа...
LidaTetyorkina
10.04.2020 21:06
Английский - перевод текста...
Популярные вопросы
ОТВЕТЬТЕ СОВСЕМ НЕ СЛОЖНО АТО ГОЛОВА НЕ ВАРИТ. К элементам покрытия плиточного...
2
Какие из этих чисел будут решением неравенства −16+4⋅a 3 :...
2
Прорастания у односемядольных и дусемядольных...
1
Математика 9 класс Д. И. Мальцева задание 5 тест...
3
Відповіді до тесту Руїна 8 клас...
3
с русским языком решите первый...
3
Обєктивні причини занепаду Галицько-Волинське князівство...
1
Перестрой предложения с косвенной речью в предложения с прямой речью. Слова...
1
При сжигании 9,2 г кислородосодержащего органического вещества получили 17,2...
1
Русалонька із 7 в план до 14 розділу...
1
Uses crt;
var a, b: char;
begin
write('Введите первый символ a = ');
readln(a);
write('Введите второй символ b = ');
readln(b);
writeln;
write('Код символа a = ', ord(a), ', код символа b ', ord(b));
readln;
end.
в)
Program primer2;
uses crt;
var a,b,c: char;
begin
write('Введите чила a, b, c = ');
readln(a,b,c);
writeln('Результат сцепления: ', a+b+c);
end.