Информатика 10-11 класс,
написать программу, которая находит произведение элементов массива натуральных чисел из 15 элементов, заданного случайным образом.

Zhansiya15 Zhansiya15    1   27.06.2019 10:27    3

Ответы
makhovak007 makhovak007  21.07.2020 22:57

const

 n=15;

var

 a: array [1..n] of integer;

 i,pr:integer;

begin

 randomize;  

 pr:=1;

 for i:=1 to n do

   begin

     a[i]:=random(101)-50;

     if a[i]>0 then pr:=pr*a[i];

     write(a[i]:4);

   end;

 writeln;

 write(pr);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика