tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Инфа! программирование
Инфа! программирование - циклы! найти сумму первых 20 чисел, кратных 6.
Vrentor
3 10.09.2019 12:30
3
Ответы
Valik123211
07.10.2020 05:20
Var i,s:integer;
begin
s:=0;
for i:=1 to 20 do s:=s+6*i;
writeln('s = ',s);
end.
Результат:
s = 1260
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
VeronikaIvanova555
27.04.2020 19:38
Дано три целых числа. Необходимо найти разность наибольшего и наименьшего из них.Формат входных данныхС клавиатуры вводятся три целых числа, по модулю не превосходящих...
поварешка1
27.04.2020 19:36
Книга содержит 124 страниц. На каждой странице 37 строк. В каждой строке 60 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ...
Aleks4565
27.04.2020 19:36
Даны три вещественных числа а, b, с. Проверить: Выполняется ли неравенство b а с. Выполнить через программу Python...
никак45
27.04.2020 21:23
Вычислите сумму натуральных чисел от 1 до 10, используя различные виды циклов. Буду очень благодарен....
ndan1k
27.04.2020 21:22
Графическая разновидность шрифта в пределах одной гарнитуры, различаемая по плотности (ширине) (нормальное, узкое, широкое), по постановке (наклону) (прямое, курсивное,...
diniska3
27.04.2020 21:22
Составить программу для решения задачи: Абонент пользуется следующим тарифом мобильной связи: ежемесячный платеж составляет 250 рублей пакет оплачиваемых этой суммой...
додо7
27.04.2020 21:22
Статья, набранная на компьютере, содержит 36 страницы, на каждой странице 48 строк, в каждой строке 56 символов. Определите размер статьи в кодировке КОИ-8, в которой...
Алима20041
27.04.2020 21:22
Первая бригада может выполнить задание за 15 часов а вторая за 60 часов за сколько часов выполнят задание обе бригады при совместной работе...
platonnikitos
27.04.2020 21:21
Используя возможности создания гиперссылок в текстовом редакторе по теме Великие личности в истории Казахстана ,созадйте 5 текстовых заданий с 4 вариантами ответов....
ЗдаровАаА
27.04.2020 21:20
Решить в паскале информатикп 8 класс . Дана последована последовательность 5, 9, 13, 17, ... , составе блок-схемугоритма для определения числа слагаемах, сумма уторахравна...
Популярные вопросы
Впищеварительной системе какие при к полету?...
3
Наишите на украинском языке сочинение на тему жизнь чайковского...
1
Меня не было в школе я не знаю как это выполнить. заранее . 1)прочитай...
2
Реши примеры.60-50+10 30+30-20 80+10-50...
3
Накресли два однакових квадрати, загальна площа яких дорівнює 18...
2
Вдвух корзинах было 86 кг яблок. когда в первую корзину добавили...
1
2-е черепахи одновременно поползли навстречу друг другу. расстояние...
1
Составь схему предложения. влез он в этот ящик с вернулся калачиком...
3
:3 решите систему строения x+y=5, 3x+2y=11....
1
Вдвух коробках 1,77кг.конфет. после того как из первой коробки сьели...
1
begin
s:=0;
for i:=1 to 20 do s:=s+6*i;
writeln('s = ',s);
end.
Результат:
s = 1260