Индивидуальное зачетное напишите программу, запрашивающую у пользователя время и сообщающую угол поворота минутной и часовой стрелки в градусах и радианах (помните, что тригонометрические функции в паскале работают с радианами)

zhumanovAblai zhumanovAblai    3   06.06.2019 06:50    4

Ответы
hopas1 hopas1  01.10.2020 20:17
Var
  n,m:integer;
  r1,r2:real;
begin
writeln('Введите количество часов: ');
readln(n);
writeln('Введите количество минут: ');
readln(m);
n:=n mod 12;
r2:=m/60*360;
r1:=(n*360+r2)/12;
writeln('Угол поворота часовой стрелки ',r1,' градусов или ',r1/180*Pi,' радиан');
writeln('Угол поворота минутной стрелки ',r2,' градусов или ',r2/180*Pi,' радиан');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика