I. i. одна штука товара стоит n рублей. составьте программу, которая выводит на экран таблицу стоимости 11, 12, 13, … 30 штук товара. стоимость n вводится с клавиатуры. протокол: введите стоимость: 56 11 штук – 616 руб. 12 штук – 672 руб. 13 штук – 728 руб. 14 штук – 784 руб. 15 штук – 840 руб

aliya77usa aliya77usa    1   13.07.2019 16:50    12

Ответы
Rusik276378 Rusik276378  20.09.2020 06:47
Program plo;
var a,i:integer;
begin
write('Введите стоимость:');
readln(a);
for i:=11 to 30 do
writeln(i,'штук-',a*i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика