I 3. Составьте программу для формирования списка фамилий учащихся.
Вывести на экран фамилию учащегося под определённым номером.
Введите количество учащихся: 5
Введите фамилии:
Иванов
Петров
Сидоров
Сергеева
Андреева
Введите номер учащегося: 3
Искомая фамилия: Сидоров​

Малая1806 Малая1806    2   12.10.2020 21:56    2

Ответы
070974zZ 070974zZ  11.11.2020 21:58

Объяснение:

Программа на Питоне:

a=[]

n=int(input('Введите количество учащихся: '))

print('Введите фамилии:')

for i in range(n):

   a.append(input())

i=int(input('Введите номер учащегося:'))

print('Искомая фамилия: ',a[i-1])

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика