tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Город а находится в х милях
Город а находится в х милях от парижа.напишите программу,которая вычислит расстояние межд этими в км(5 миль=8 км)
АнастасияПобиленская
1 09.06.2019 10:00
5
Ответы
Анюта3Б
08.07.2020 07:55
Var
x,y:real;
begin
y:=8/5;{км в одной миле}
writeln('введите расстояние в милях');
readln(x);
writeln('расстояние в км: ', x*y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Илья11345
15.07.2020 20:58
Напишите наибольшее число х, для которого ложно высказывание: (x 30) ИЛИ НЕ (x делится на 7)...
Шишеа
15.07.2020 21:16
Определите минимальное основание системы счисления, чтобы при записи числа 21 последним символом был 0. Если возможно объяснить решение(можно и кратко)...
ALEXIA24
16.07.2020 12:04
Растровыми графическими редакторами являются: Tux Paint Adobe Photoshop GIMP SK1 Adobe Illustrator...
jessicakiska
16.07.2020 16:11
Дано вещественное число X и целое число N ( 0). Найти значение выражения X − X3/(3!) + X5/(5!) − … + (−1)N-1·X2·N-1/((2·N-1)!) (N! = 1·2·…·N). Полученное число является...
Крис5942314613
16.07.2020 10:02
Выяснить, принадлежит ли точка с координатами X, Y замкнутой области, заданной уравнениями. Область показать на графике....
nekiti444
16.07.2020 10:58
Перевести с паскаля на crt; var x:real; n,i,b:integer; begin b:=1; write( введите вещественное число x= ); readln(x); write( введите конечное значение цикла n= ); readln(n);...
kanyamax
16.07.2020 12:56
Вычислить функцию. Осуществить вывод значения функции. Провести анализ: при каком значении аргумента функция не определена? Выполнить программу в режиме трассировки...
AlisaLisa005
16.07.2020 13:42
Что делает команда sys.com в командной строке(cmd) в windows и что ето такое...
aliska561
16.07.2020 13:10
Напиши запрос (база данных MS Access): записи, в которых названия стран заканчиваются на ет . Запрос:...
mkagermazov
17.07.2020 15:48
Вывести на экран число с точностью до десятитысячных. в программе Visual Studio C#...
Популярные вопросы
Человек использует бактерии для получения спирта, ферментов, простокваши,...
3
На чертеже в одном масштабе изображены 2 детали длина первой детали...
3
Какие океаны омывают южное пассатное течение ,северное пассатное течение...
2
Нужен девиз и название команды, для праздника золотая осень ! заранее...
2
повесть о петре и февронии муромских ответьте на вопросы , ! была ли...
2
{8х-4у=6 {13х+6у=-1 решите систему уравнений нужно!...
1
Три друга-студента решили вскладчину купить компьютер. у одного было3860...
3
Яна уроке мне надо решить! что такое процент? выразите дробью 17%,80%....
1
Какую роль растения играют в природе? если не тот раздел-не удаляйте....
1
Мини сочинение на тему путешествие осеннего лепесточка...
3
x,y:real;
begin
y:=8/5;{км в одной миле}
writeln('введите расстояние в милях');
readln(x);
writeln('расстояние в км: ', x*y);
end.