For k: =1 to n do напишите программу, которая в последовательности целых чисел определяет их сумму. программа получает на вход количество чисел в последовательности, а затем сами числа.

anastasia106444 anastasia106444    2   21.07.2019 11:20    3

Ответы
Ytbjfdg Ytbjfdg  23.09.2020 08:49
Uses crt;
var n,chislo,sum:real;
begin
readln(n);
for k:=1 to n do
begin
readln(chislo);
sum:=sum+chislo;
end;
writeln (sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика