Это ! составить программу, которая определяет является ли введенное слово словом-перевертышем ( использование pos,copy,delete,insert)

жанара06 жанара06    1   17.06.2019 05:50    6

Ответы
ІнкСанс ІнкСанс  13.07.2020 22:00
Var
  s : string;
  i : integer;
  f : boolean;
begin
  readln (s);
  writeln ('Тут ', length (s), ' символов');
  f := true;
for i := 1 to length (s) div 2 do
    if s[i] <> s[length (s) - i + 1] then f := false;
  writeln ('Это слово является перевертышем: ', f); //True/False
end.//пишет истина или ложь 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика